Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: guyzilla Date: Sep 15, 2009 8:19pm
Forum: classic_tv Subject: Re: Email to archive.org

I echo your sentiments and I want you to know that I totally agree with you. This has gone on long enough to be past the point of being rediculous. I've said before that I suspect that there is no staff manning their posts at this time, salaried or otherwise. I was hoping, however, that some off-duty staff member might be monitoring these forums as I have been and might be kind enough to respond to our questions, but that isn't happening. It's too bad, really, that no one at IA seems to care. I'm still waiting for my items, which I uploaded weeks ago, to be moved, and there's more than a few other people in the same boat. I have a folder filled with items ready to go, but what's the point of going to the trouble of putting them up if no one will be able to find them? When IA is ready to stop fooling around and start taking care of business again, I'll start uploading again. In the meantime, you have every right to be angry. This stubborn and continued silence on the part of the staff is disrespectful to all the people who have been uploading all the films and clips to this site.

Reply to this post
Reply [edit]

Poster: Meatpies Date: Sep 16, 2009 8:08am
Forum: classic_tv Subject: Re: Email to archive.org

Until this is fixed, I will continue putting things up on Youtube. At least I get some kind of feedback!!